Olilo - Freedom Fibre Outage | Shropshire – Incident details

All systems operational

Freedom Fibre Outage | Shropshire

Resolved
Partial outage 5 %
Started 25 days agoLasted 1 day

Affected

Freedom Fibre

Partial outage from 3:34 PM to 8:54 PM

Updates
  • Resolved
    UTC
    Resolved

    The remaining 4 customers have now been successfully restored after the engineers found a bad splice at a track joint. All services back online. NOC will continue to monitor to ensure stability.

  • Update
    UTC
    Update

    All fibres have now been spliced however 4 services remain down. Engineers are attending the affected drop node to test further. Updates to follow.

  • Monitoring
    UTC
    Monitoring

    Engineering still on site working through splicing fibres together. More updates to follow.

  • Update
    UTC
    Update

    Damaged cables have now been replaced. Engineers are now beginning splicing fibres back together. Further updates to follow.

  • Update
    UTC
    Update

    Engineers are back on site this morning implementing the cable replacement. Expected time of fix is around 13:00 today. Further updates will be provided.

  • Identified
    UTC
    Identified

    Location of damaged fibre has been confirmed. It appears as though a high sided wagon has caught the cable and brought it down. Repairs unable to take place tonight due to health and safety restrictions. Cable route is on single track road and runs through trees. Multiple engineers will be reattending tomorrow morning to carry out a full repair. Further updates will be provided when work resumes.

  • Investigating
    UTC
    Investigating

    Following Trend Analysis and Network Monitoring, Freedom Fibre have identified customers connected to olt01.wnhad are currently experiencing a Loss of Service

    Impact Overview: 61 Customers connected to olt01.wnhad are experiencing a Loss of Service

    Progress updates: Network Engineering have been engaged and have advised that engineer be dispatched to do some physical checks. NOC reached out to Field Engineering to dispatch an engineer to site at WNHAD-AC01. Field Engineering will be on site in approx 1hr to investigate further.