Olilo - CityFibre Outage | Crawley – Incident details

All systems operational

CityFibre Outage | Crawley

Resolved
Partial outage 3 %
Started 21 days agoLasted about 22 hours

Affected

CityFibre

Partial outage from 11:13 AM to 8:46 AM

Updates
  • Resolved
    UTC
    Resolved

    The engineer arrived on site, has replaced the faulty part with services restored. We are however going to continue to monitor to ensure the links are stable, so far services have remained stable.

  • Update
    UTC
    Update

    After several talks with the vendor, we have confirmed the earliest time for the faulty part replacement ETA is 03:00AM. Due to the location of the nearest part being sourced from, this is the earliest we can get the part for arrival to resolve the intermittency, providing there are no delays by traffic. Once this has arrived the engineer will work towards restoration on a co-op call with the vendor. Next expected response: 03:30AM.

  • Update
    UTC
    Update

    We are aware and have been working on an network fault causing intermittent TLOS for a number of services. This has been identified to be a faulty part in the network that we believe to be resolved earlier this afternoon through a re-seat. As it stands the customer connections are still flapping, so we are in coordination with the vendor on replacing the faulty part causing the outage. There are no specific ETAs at this moment in time, and estimates are this will be resolve in the early morning, but we are pushing to get this fixed asap. Further updates will follow as soon as they are available.

  • Identified
    UTC
    Identified

    CityFibre have confirmed this is currently affected by an emergency change that is affecting customers in Crawley, we have a time window of closure at 19:30 today.

  • Investigating
    UTC
    Investigating

    We are investigating a potential issue affecting some CityFibre services in Crawley.

    CityFIbre engineers are working to identify the cause. Further updates will be provided as soon as more information is available.