Olilo - CityFibre Possible Outage | St Albans – Incident details

All systems operational

CityFibre Possible Outage | St Albans

Resolved
Partial outage 5 %
Started 15 days agoLasted about 5 hours

Affected

CityFibre

Partial outage from 5:27 PM to 10:14 PM

Updates
  • Resolved
    UTC
    Resolved

    CityFibre are pleased to confirm that the issue is resolved.

    The power issue affecting the equipment has been rectified, and services have been restored.

    Thank you for your patience during this incident.

  • Update
    UTC
    Update

    The Major Incident Team are currently investigating an incident impacting a number of services within the St Albans area. An FLM (First Line Maintenance) engineer is onsite and has commenced initial investigations. We are working to identify the cause and restore services as quickly as possible.

    Next update at: 22:30 09/07/2026

  • Update
    UTC
    Update

    CityFibre have confirmed this is a MSO (Major Service Outage) impacting approximately 2139 Services.

    More updates to follow.

  • Investigating
    UTC
    Investigating

    We are aware of a small number of customers experiencing a potential service outage in the St Albans (AL postcode) area.

    The issue has been raised with CityFibre, and we are currently awaiting further investigation and updates from their team.