Olilo - CityFibre Outage | St Albans – Incident details

All systems operational

CityFibre Outage | St Albans

Resolved
Partial outage 1 %
Started 26 days agoLasted 4 days

Affected

CityFibre

Partial outage from 2:50 PM to 8:24 AM, Operational from 8:24 AM to 12:58 PM, Partial outage from 12:58 PM to 10:28 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    Looks like this issue has come back. Reopening.

  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We are currently tracking a confirmed service outage affecting CityFibre connectivity in the St Albans area.

    The issue has been formally reported to CityFibre, and we are awaiting further details regarding the cause and estimated restoration time.