Olilo - CityFibre Outage | Glasgow – Incident details

All systems operational

CityFibre Outage | Glasgow

Resolved
Partial outage 10 %
Started 3 months agoLasted about 8 hours

Affected

CityFibre

Partial outage from 8:51 AM to 11:46 AM, Operational from 11:46 AM to 4:25 PM

Updates
  • Resolved
    Resolved

    As we have had no further reports we will be marking this has resolved.

  • Monitoring
    Monitoring

    We have had reports that members are now back online. We will keep monitoring this and resolve if we don’t hear anything further.

  • Update
    Update

    We have contacted CityFibre support again who have said they are unaware of any issues but have raised to the networks team.

    We are aware of the rumour of damaged cable replacement but we are at liberty to CityFibre confirming this. If this is planned and not been communicated we will be raising a complaint.

  • Investigating
    Investigating

    We have had reports of outages in the Glasgow area.

    This has been reported to CityFibre and will update once we get confirmation.