Olilo - CityFibre Outage | Glasgow – Incident details

All systems operational

CityFibre Outage | Glasgow

Resolved
Partial outage 10 %
Started 3 months agoLasted about 6 hours

Affected

CityFibre

Partial outage from 11:50 AM to 2:32 PM, Operational from 2:32 PM to 5:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    CityFibre have now confirmed splicing has been completed.

    Services are now back online.

  • Update
    Update

    CityFibre have identified the cause of the incident as a broken fibre, engineers are on-site repairing the fibre to restore the service. CityFibre apologise for any inconvenience. CityFibre are closely monitoring the situation to ensure the issue is fully resolved.

    Next update at: 15:30 05/08/2025

  • Identified
    Identified

    The Major Incident Team are currently investigating an incident that is significantly impacting services in Glasgow and surrounding areas. We are working to identify the issue and resolve the issue as quickly as possible.

    Next update at: 14:30 05/08/2025

  • Update
    Update

    CityFibre are aware of an ongoing incident affecting a number of services. Engineers are conducting preliminary investigations to determine the comprehensive Service Impact Analysis. CityFibre apologise for the inconvenience caused. Our main priority is to deliver the levels of service that our customers deserve and as such we have invoked our Major Incident Process. CityFibre are working to affect a full restoration as soon as possible. They will continue to issue regular updates until all services have been restored. Further details will be issued within 15 minutes.

  • Investigating
    Investigating

    We have had reports of outages in the Glasgow area.

    This has been reported to CityFibre and will update once we get confirmation.