Olilo - CityFibre Outage | Glasgow & Inverness – Incident details

All systems operational

CityFibre Outage | Glasgow & Inverness

Resolved
Partial outage 10 %
Started 3 months agoLasted about 17 hours

Affected

CityFibre

Partial outage from 2:46 PM to 7:19 AM

Updates
  • Resolved
    Resolved

    CityFibre is pleased to confirm that the service disruption has been fully resolved as of 03:08 on 07/08/2025.

    The incident was caused by ongoing third-party civil works in the Glasgow area, which impacted multiple services across our network. We sincerely appreciate your patience and understanding during this time.

  • Update
    Update
    Major Incident Management can confirm that a restoration plan has been put in place - The restoration strategy involves initiating a new cable route by tapping into the CF Joint. From there, the team will install a new length of cable leading directly to a track joint that will be positioned within one of the designated carriageway chambers. This track joint will serve as an intermediary connection hub, allowing for flexible routing in turn restoring services to the affected customers. Due to the level of work that is required it has been confirmed that this work will carry into the night - Based on this next comms will be published at 1am on the 7th of August Updates to follow at the incident progresses. **Next update at: 01:00 07/08/2025**
  • Identified
    Identified

    Major Incident Management has held an additional bridge call with our NOC, Planning team, and on-site personnel.

    It has been confirmed that the issue was caused by third-party civil works taking place in the Glasgow area. The ground team is currently developing a restoration plan to reinstate services between Glasgow and Inverness. Updates to follow at the incident progresses.

    Next update at: 22:00 06/08/2025

  • Update
    Update

    Engineers are currently on-site and actively investigating the issue, with all relevant support teams fully engaged.

    To ensure the teams have the space to focus on resolution efforts, we are managing communications carefully and will provide an update as soon as further information becomes available.

    Major Incident Management are closely monitoring the situation to ensure the issue is resolved as quickly as possible.

    Next update at: 20:00 06/08/2025

  • Update
    Update

    CityFibre have got engineers on-site and our team will continue to triage the issue.

    Next update at: 17:30 06/08/2025

  • Investigating
    Investigating

    The Major Incident Team are currently investigating an incident that is significantly impacting services in Glasgow and surrounding areas.

    CityFibre are working to identify the issue and resolve the issue as quickly as possible.

    Next update at: 16:30 06/08/2025