Olilo - High ping and disconnects – Incident details

All systems operational

High ping and disconnects

Resolved
Degraded performance
Started about 1 month agoLasted about 19 hours

Affected

Telehouse North

Degraded performance from 12:59 PM to 2:00 PM, Operational from 2:00 PM to 8:28 AM

Core Router - 01

Degraded performance from 12:59 PM to 2:00 PM, Operational from 2:00 PM to 8:28 AM

Updates
  • Postmortem
    Postmortem

    RFO – DDoS Incident

    Date/Time: 8th October 2025

    Impact: Intermittent connectivity and packet loss across parts of the network.

    Duration: ~45 minutes

    Status: Resolved

    Summary:

    At approximately 14:00, our network began experiencing a large-scale Distributed Denial of Service (DDoS) attack targeting our edge infrastructure. The attack caused intermittent packet loss and service degradation for some customers.

    Actions Taken:

    • Identified malicious traffic patterns.

    • Temporarily withdrew our route servers via LINX and LONAP to isolate and contain the impact.

    • Engaged automated DDoS filtering which successfully mitigated the attack and restored stability.

    Preventative Measures:

    We’ve implemented some changes to our DDoS defence system and filtering rules to mitigate this in the future.

    Status:

    All services are now stable and fully operational.

  • Resolved
    Resolved

    The DDoS attack has been fully mitigated. Services are now confirmed stable and performing as expected.

    We’ve implemented some changes to our DDoS defence system to mitigate similar events in the future.

    Thanks for your patience while we dealt with this one 💪

  • Monitoring
    Monitoring

    We’re now monitoring the issue closely, and the reduced peering will remain in place while we make sure everything stays stable.


  • Identified
    Identified

    We’re currently being targeted by a DDoS attack which is causing some disruption.

    Our network team is actively mitigating and things should start stabilising soon.

    Please bear with us while we get everything back to normal 💪

  • Investigating
    Investigating
    We are currently investigating this incident.