Olilo - CityFibre Outage | Milton Keynes – Incident details

All systems operational

CityFibre Outage | Milton Keynes

Resolved
Major outage
Started 3 days agoLasted about 15 hours

Affected

CityFibre

Partial outage from 4:51 PM to 7:52 PM, Operational from 7:52 PM to 7:56 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We have received confirmation from CityFibre that a fix has been implemented on their side, and services should begin returning to normal within the next hour.

    We are continuing to monitor the situation closely. If you are still experiencing issues after this time, please contact support so we can investigate further.

  • Monitoring
    Monitoring

    We are now seeing reports that the issue may be resolved for affected customers.

    We are awaiting confirmation from CityFibre while we continue to actively monitor the situation to ensure stability.

    Further updates will follow once we have more clarity.

  • Update
    Update

    We are continuing to receive reports of service issues affecting customers in the Milton Keynes area.

    Our upstream network partner is aware of the issue and is actively investigating. We are monitoring the situation closely and will provide further updates as soon as more information becomes available.

    Thank you for your patience.

  • Investigating
    Investigating

    We are aware of an issue affecting a small number of customers in the Milton Keynes area.

    Our team and CityFibre is currently investigating and we will provide further updates as soon as possible.