Olilo - CityFibre Outage | Slough – Incident details

All systems operational

CityFibre Outage | Slough

Resolved
Major outage
Started 4 months agoLasted about 18 hours

Affected

CityFibre

Operational from 12:59 PM to 1:00 PM, Major outage from 1:00 PM to 6:46 AM

Updates
  • Resolved
    Resolved

    CityFibre is pleased to confirm that the issue was successfully resolved at 01:14 on 01/07/2025.

    The issue was resolved by reloading the configuration, restoring full-service functionality.

    The Major Incident Team will continue to monitor for stability.

  • Update
    Update

    The vendor’s technician has determined the fan modules and power modules have failed in the chassis. New fan modules and power modules have been requested and have ETA of 02:00.
    The Major Incident Team will continue to closely monitor the situation and will ensure that all necessary actions are taken to achieve a full resolution as quickly as possible.
    Next update at: 02:30 30/06/2025

  • Update
    Update

    The vendor’s technician has arrived on-site and is working with their remote teams and CityFibre’s Technical teams to troubleshoot the issue.
    The Major Incident Team continues to closely monitor the situation and will ensure that all necessary actions are taken to achieve a full resolution.
    Next update at: 23:30 30/06/2025

  • Identified
    Identified

    ERS and FLM engineers on-site have identified that the issue lies with the active hardware.
    The Major Incident Team has engaged the vendor, who is continuing remote diagnostics via the FLM engineer on-site.
    The vendor has also dispatched a technician, with an ETA of approximately 21:00.
    The Major Incident Team continues to closely monitor the situation and will ensure that all necessary actions are taken to achieve a full resolution.
    Next update at: 21:30 30/06/2025

  • Update
    Update

    The Major Incident Team has received an ETA for ERS and FLM of 18:45 and 18:40 respectively. In the meantime, the vendor responsible for the active equipment are continuing to investigate the hardware. The Major Incident Team continues to closely monitor the situation and will ensure that all necessary actions are taken to achieve a full resolution.

  • Update
    Update

    We are aware of an ongoing incident affecting a number of services in Slough. Engineers are carrying out preliminary investigations to assess the full service impact. We apologise for the disruption — restoring service is our top priority, and our Major Incident Process remains active. CityFibre is working urgently to achieve a full restoration. Further details will be issued within 15 minutes. Thanks for bearing with us!

  • Update
    Update

    Engineers from both FLM and ERS have been dispatched to investigate. We're currently waiting on ETAs for both teams. At the same time, CityFibre has escalated to the vendor to check for any hardware or software faults in the active network equipment.

  • Investigating
    Investigating

    CityFibre has declared a Major Incident due to a core link failure between London (LON5) and Slough (SLO664). This is affecting all services in the area.