Affected
Partial outage from 9:15 AM to 7:25 PM
- ResolvedResolved
CityFibre are pleased to inform you that the issue has been resolved. The issue was due to damaged fibre, spare fibre was used to restore service. Thank you for your patience during this time.
- UpdateUpdate
As of now, restoration efforts are actively progressing. Major Incident Management remains closely engaged and is working in collaboration with support teams to coordinate a comprehensive resolution to the issue. Further updates will be shared as progress continues.
Current Impact There is no total outage at this time. However, customers may be experiencing severe latency and reduced service performance.
Next update at: 17:30 29/07/2025 - IdentifiedIdentified
CityFibre engineers have conducted an OTDR trace at our Rotherham FEX (rot36), focusing on Rack 9, ODF Ports 5 and 6. The trace has identified a possible fault impacting Port 6, which is now under detailed investigation.
Major Incident Management is actively engaged, and ground teams have been authorised to proceed with repair activities once the fault location is confirmed. Communications have been approved for release as progress is made.
There is no total outage at this time. However, customers may experience severe latency or degraded service performance.
Ground teams are preparing for repair work following fault confirmation. Major Incident Management will oversee all updates and changes to ensure timely resolution.
Next update at: 15:00 – 29/07/2025
- UpdateUpdate
The Major Incident Team held an additional bridge call with internal support teams and can confirm that our field engineers are currently on-site conducting triage testing at the affected location. Once the exact fault is identified using OTDR (Optical Time Domain Reflectometer) diagnostics, ground crews will be mobilised to the suspected break point to initiate repairs and restore degraded customer services.
Current Impact There is no total outage at this time. However, customers may be experiencing severe latency and reduced service performance. Further updates will follow as restoration efforts progress.
Completed Actions: - CityFibre Ground Team at the affected FEX.
Next update at: 13:30 29/07/2025 - UpdateUpdate
The Major Incident Team are currently investigating an incident that is causing a high level of degraded services across Sheffield.
They are working to identify the issue and resolve the issue as quickly as possible.
Completed Actions: - Major Incident Process Invoked. - CityFibre NOC Engaged. - CityFibre Ground Team Engaged.
Next update at: 11:30 29/07/2025 - InvestigatingInvestigatingCityFibre are aware of an ongoing incident affecting a number of services. Engineers are conducting preliminary investigations to determine the comprehensive Service Impact Analysis. CityFibre apologise for the inconvenience caused. They are working to affect a full restoration as soon as possible.
![[object Object]](/_next/image?url=https%3A%2F%2Finstatus.com%2Fuser-content%2Fv1751300007%2Fqmrvzifdg43ukzoshwgo.png&w=3840&q=75)