Olilo - CityFibre - Scotland - Increased Latency – Incident details

All systems operational

CityFibre - Scotland - Increased Latency

Resolved
Degraded performance
Started about 1 month agoLasted 4 days

Affected

CityFibre

Degraded performance from 9:45 PM to 2:36 PM

Updates
  • Resolved
    Resolved

    We’ve run checks on our side, and the increased latency only seems to be affecting certain CityFibre areas (Scotland).

    Since there’s no actual downtime, this isn’t considered a fault on their end.

    The best we can do for now is wait for CityFibre to resolve it, likely as part of ongoing upgrades or network improvements.

  • Investigating
    Investigating

    We are seeing reports of slightly increased latency in Scotland.

    This does not appear to be isolated to Olilo, as there are reports from outside our network as well.

    The issue has been raised with CityFibre and we’ll provide updates as we receive them.